Kalendár udalostí

Predchádzajúci mesiac Nasledujúci mesiac
September 2020
Po Ut St Št Pi So Ne
 123456
78910111213
14151617181920
21222324252627
282930    

Zraniteľnosť v knižnici libssh ovplyvňuje proces autentifikácie

16.10.2018, 09:00


Expert spoločnosti NCC Group objavil závažnú zraniteľnosť CVE-2018-10933 v implementácii Secure Shellu v knižnici libssh, ktorá ovplyvnila verziu 0.6. Úspešným zneužitím zraniteľnosti môže útočník obísť proces autentifikácie a prihlásiť sa na cudzí server. Zraniteľnosť má iba serverová verzia a bola odstránená vo vydaných verziách 0.8.4 a 0.7.6.


Tagy:Správa,Report
Kľúčové slová: NCC Group, CVE-2018-10933, lidssh
Zdroje: https://www.anti-malware.ru/news/2018-10-17-1447/27761, https://www.libssh.org/security/

Skočiť na menu